다운로드


포칸서버의 원활한 플레이를 위해서 반드시 숙지해 주시기 바랍니다.

리니지가 이미 설치 된 경우(접속기 다운)

※ 리니지 리마스터가 설치 된 경우 반드시 "포칸서버 클라이언트"를 다운 받으셔야 합니다.


다운로드 1 : 접속기 다운로드 [클릭]

다운로드 2 : 접속기 다운로드 [클릭]

※ 포칸서버 클라이언트를 설치하시면 접속기가 포함되어 있으니 다운로드 하지 않으셔도 됩니다.


리니지가 설치되지 않은 경우(클라이언트 다운)

포칸 클라이언트(설치)
1. 아래의 서버 중 1가지를 선택하여 "포칸서버 클라이언트"를 다운로드 해주시면 됩니다.

2. 포칸서버 홈페이지 "접속방법" 페이지를 참고하여 설치를 진행하시면 됩니다.


포칸 클라이언트(PC방용/압축)
1. 아래의 서버 중 1가지를 선택하여 "포칸서버 클라이언트"를 다운로드 해주시면 됩니다.

2. 압축 해제 후 "포칸서버 접속안내" 메모장 파일을 참고하여 진행하시면 됩니다.

※ 리니지 리마스터가 설치 된 경우 반드시 "포칸서버 클라이언트"를 다운 받으셔야 합니다.

아래의 서버 중 다운로드가 가능한 서버를 선택하시기 바랍니다.
포칸 클라이언트(설치)
포칸 클라이언트(PC방용/압축)

클라이언트 링크 서버 선택시 "최근에 이 파일을 보거나 다운로드한 사용자가 너무 많습니다." 글이 보이시는경우 다른 서버를 이용해주시기 바랍니다.

포칸서버 홈페이지 "접속방법" 메뉴로 이동하여 "설치 및 접속" 방법을 참고하시기 바랍니다.[접속방법 이동하기]

※ 포칸서버 접속 진행이 어려운경우 포칸서버 텔레그램으로 문의주시기 바랍니다.



접속기 실행시 위와 같은 오류가 발생하는경우 백신 프로그램을 종료하시기 바랍니다.

윈도우10 디펜더 이용중인 유저분들께서는 "실시간 보호"를 종료하신 후 실행해주시기 바랍니다.
카스퍼스키, 알약, V3 등의 백신을 사용하고 계신 유저분들께서는 백신을 종료하지 않아도 됩니다.


접속기에서 "게임 시작"클릭시 MSVCP140.dll, VCRUNTIME140.dll, mfc140.dll 의 오류가
발생하시는 분은 아래의 파일을 다운로드 하시고 설치하시기 바랍니다.

다운로드 : dll 오류 패치파일 다운로드[클릭]


접속기 실행시 "this archive is not vaild zip archive" 오류는 아래를 참고하시기 바랍니다.

다운로드 : 오류 패치파일 다운로드[클릭]

1. 오류 패치파일을 다운로드 한 후 리니지 폴더로 이동시킵니다.
이때 패치파일은 압축해제하시면 안됩니다.

2. 리니지 폴더로 옮긴 후 접속기 재실행 후 게임을 진행하시면 됩니다.

※ 위의 방법으로 접속이 오류가 해결되지 않는경우 텔레그램으로 문의주시기 바랍니다.


Scroll To Top